Hello Fellow Linux Users,

I am a fairly new Linux user and have been using MandrakeLinux 10.0 for some time now. Am trying to install AIM 1.5 but it says "failed dependencies" because I have an older libstdc++ library. Downloaded the new one - libstdc++-2-libc6.1-1-2.9.0.so - into /usr/lib and made a link and "ldconfig". Still doesn't work. Won't install AIM because it says "(due to unsatisfied libstdc++-libc6.1-1.so.2)"

What do I need to do? Help!

Thanks,

noosaj