Help - Search - Members - Calendar
Full Version: Glibc Upgrade
Linuxhelp > Support > Technical Support
beni
I have a RHL9 box. The glibc version I have is the std one, 1.x. Now I have downloaded the latest 2.x version. I am able to install the new one but unable to uninstall the existing one. Result is that some applications which require the 2.x version are terminating, giving the error msg that the required glib ver is 2.x, but the existing is 1.x, so aborting....
Just how do you get the new version running?? Help!
Hemant
Indeed you will have to upgrade all the packages that depends..on glibc...
The best solution is to use apt-get
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.