Help - Search - Members - Calendar
Full Version: Help Booting Yellow Dog Linux Install Cd
Linuxhelp > Support > Technical Support
YDL_Nick
I downloaded the 3 YDL iso images and burned them to cds. After I did this, I partitioned my HDD (half for Mac, half is free space) and reinstalled OS X. Well, I popped in the first CD, restarted, and held down C. Nothing happened, it took me right to the Macintosh welcome screen. I checked to see if caps lock was on, then tried again... but to no avail. Then I restarted and tried holding down the option key. All that appeared on the startup disk screen was my OS X Partition on the hard drive. So, I tried going into open firmware and entering the command "boot cd:.\yaboot.conf". This is the error message I get:

QUOTE ("Open Firmware")
0 > boot cd:.\yaboot.conf load-size=0 adler32=1

LOAD-SIZE is too small
ok
0 >



Anyone out there have any suggestions? I already tried disabling open firmware password but that didn't work. I really don't want to have to redownload anything.
tyergi
what mac do you have?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.