Help - Search - Members - Calendar
Full Version: Mysql Problem...
Linuxhelp > Support > Technical Support
CereCrai
Well here's my problem, I go to start MySQL Via command shell... It seems to start up, but right after it starts it terminates for some reason. I have it all set up with the default database for it to run. As far as I know it should work fine. Maybe I'm doing something wrong...

Here's my command:
/usr/bin/mysqld_safe

Here's the output:
Starting mysqld daemon with databases from /var/lib/mysql
040516 08:32:08 mysqld ended

Any help would be greatly appreciated.
Termina
Have you tried running mysqld, instead of mysqld_safe?

Also, you might be able to get it working with "/etc/init.d/mysql start"

What distro do you use, and how did you install mysql?
CereCrai
I got it working, after doing some research apparantely the default install of MySQL is messed up because slackware when installing messes up some of the permissions. For anyone else who has had this problem with slackware 9.1 I found a fix article online. It worked for me so check it out: http://www.unixfool.com/mysql-slack.shtml
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.