Help - Search - Members - Calendar
Full Version: Screen Resolution Problems - Fuzzy Text?
Linuxhelp > Support > Technical Support
JasBon10
After successfully installing Suse Linux 9.1, i noticed that all the text; the font etc is very blurry/fuzzy. I thought there was a problem with my graphic card so i downloaded the nvidia driver from the update utility. Still no change. So next i changed the resolution in a program called Yast, then i changed the color and resolution in the graphics card and monitor section. I changed it to 24 bit and 1024x768, this is the default for a 15" tft monitor. I tested it and confirmed it, however the text was still fuzzy. Then i did right click on the desktop and clicked 'configure desktop', there i went to 'size and oriantation' i saw it was on 640x480 and refresh rate was 60 hz. I am almost certain the text is not meant to be fuzzy. I then changed the size via the oriantation and size to 1024x768, what i got was it looked as if i had zoomed in, i moved my arrow to the top and the screen moved with it, this was strange, it was like the actual desktop was bigger than my screen. So i changed it back to 640x480, it had zoomed out again i thought, and the resolution was terrible and so were the graphics, when you make the resolution higher isn't it meant to make the screen smaller?
anybody who can help or giive me any hints will be greatly appreciated!
Venom
I had the same problem with a dual monitor setup with two Identical Geforce2 mx400 cards. I was able to edit my X11 config file, and remove all the 16Bit settings, and manually set the resolutions to what I needed 1152x864. This seemed to work, as long as I did not use the display setting program built into the Xserver. Manually it worked, automatically it did not! I had to upgrade my Nvidia drivers too, which did not fix the problem.

I hope this helps, I'm a newbie, and cant answer why it worked for me.
JasBon10
Thanks,
I had already solved my screen size problem, it is now back to the standard 1024x768, the resolution is good but i think my problem at present is anti-aliasing. The dont seems blurry. I need help on how to turn it off, if i can and can i change my system font like you can in windows? If so, how?
hughesjr
I don't have SUSE 9.1 yet ... I will install it on my test machine as soon as it is out via the FTP install method.

I do have Mandrake 10 on my test machine, that has KDE 3.2.

If you use KDE, open the KDE Control Center, and select Look and Feel, you can pick your KDE fonts and whether to use anti-aliasing.

If it is not a menu option in SUSE 9.1, you can type kcontrol as the root user in a terminal to get the KDE Control Center.
--------------
If you use GNOME, the command to control fonts is gnome-font-properties in a terminal window as root.
JasBon10
I use Kde and Gnome, both methods worked and I am grateful. Thank you!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.