Help - Search - Members - Calendar
Full Version: Hard Reboot On Live Cd Init
Linuxhelp > Support > Technical Support
maarek
I am trying to install Gentoo Linux on my system... it is a duel boot setup with winXP Pro installed on the primary partition. When the Live CD boots and I choose the kernel to boot (any of the non smp kernels have been tried..gentoo and gento -nofb) it gets through the init and then on the second line that goes across (I think it is init.d). The system then hard reboots with no messages. I have run memtest 86 and there were no problems found there and I have cycled through memory and it is consistant. I have also tried the noacpi option and several of the other special boot options (can't recall them all right now) Does anyone have any ideas on what could be causeing this... I have ran several distros of linux on this system and have never had this problem.... here is my hardware config:

MSI KT7 Turbo 2 Mainboard - Latest Bios Flash
AMD Athelon XP 2400+
512 MB SDRAM PC133
Maxtor 6L040J2
8X DVD+- RW dDrive
GeForce FX 5200
SB Audigy Plat.
Linksys NC100 NIC
Lite-ON NIC
Ali USB 2.0 PCI Card

My only suspicions are the possiblity of PCI Bus Saturation, but I haven't ran into this in Win XP so I am not sure about this...

Any Ideas?

Thanks
Jim
Simple advice, try a Knoppix live CD. You can still follow the same directions to install Gentoo (maybe minus a few no-essential editors or something) But everything will work, that is pending that Knoppix works.

I had a hard time getting the getnoo live CD to work as well. But the knoppix cds worked fine.

Knoppix.org
maarek
One thing I should have added... the exact same thing happened with the slackware live CD.... so I think it may be a Linux Kernel issue.....

I will try knopix though......but I kinda like the portage system....

Thanks,

Maarek
Jim
I think it might be your video card thats biting you. That could be a big problem. Try command line boot. I don't know how to start it on Gentoo CD, but knoppix you boot with the command knoppix2 and always remember to add the line lang="us" when booting knoppix so you don't get a german keyboard.

Others you might try booting with the option init 3 but I don't know if that will work. If yuo can get into a command line (non-graphical) interface, than its probably your video card thats tripping you up. In that case, your best bet is to just go through the gentoo isntall hardline, and get the video drivers installed ounce you have a hard system.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.