Help - Search - Members - Calendar
Full Version: First Time Linux User With Major Install Problems.
Linuxhelp > Support > Technical Support
I downloaded Linux to see what all the hype was about but ran into problems.

I downloaded ISOs, all 5 of them, burned them, booted the first disc, verified all five. My first few times through, I kept getting "error installing package" errors for different packages. On my last try, it worked, it booted.. ran through start up, all OK, and then brought up a text login (I installed desktop and told it to give me graphical) and then the screen blinked black a few times and brought up a strage screen with a blue backround, a lightblue box with black lines running down the right and bottom and this box had 2 buttons:
the first one said "<RGIRCGS>" all in ascii letters.
The second one said "<GGNHGG>" in ascii.
After selecting them a few times, another box comes up with a button that says
"<RGGZUGGS>" in ascii. Select it and it takes me back to text login.
Sso I figured that my disc 1 was not right despite the fact that it verified.

I redownloaded Disc1 from another FTP mirror and burned it again. Installed, had a few problems with package install errors, installed, gave me the exact same thing. I talked to a few of my Linux buddies and they told me to login and type "X" at the text prompt. I did this and it gave me the following error:
<snip>Build: Linux 2.4.18-11smp (or something) i686 CEH (maybe that was it)
Build Host:
(error markers and such)
2 (==)s, nothing important,
1 (EE) No devices detected

Fatal server error:
No screens found

So I reinstalled a few times, same deal.

System Specs:
1.2GHz AMD Anthlon
SB Live! Audigy Gamer
GeForce4 Ti 4400 128MB DDR
80GB HDD - Windows XP Pro (I'm on that now)
20GB HDD - Linux RedHat 8.0 (Maybe soon!)
Internet connection: Ethernet LAN on DSL

I am pretty sure the video card is the problem, or more specifically, the Nvidia GeForce4 video drivers. Because after all of that happened I downloaded Mandrake 9, installed it, and the GUI ran, but when I downloaded and installed the Nvidia Linux drivers, a similar thing happened, just no weird screen with an alien language on it. but it gave the same error when I tried to run X window.

Thanks for the support,
James Parker

Edit: And, yes, if you are wondering, I did select the GeForce4 during the installation video setup.
Help please.. Any tip or bit of information is greatly appreciated.
/me bumps until he gets help. smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.