Help - Search - Members - Calendar
Full Version: Problem With Modem
Linuxhelp > Support > Hardware Support
aceman61
Hi I'm running Suse Linux 9 Pro. I have a Intel 536ep modem. When i try to access the internet, the modem dials but quickly disconnects. I have tried to get it to work but to no avail can some one please help. Linux Newby.
hughesjr
I don't usually try and answer modem questions ... I don't (and haven't used) modems on linux ... I only have experience is with ethernet.

That said, let me as a couple easy questions.

In SUSE 9.0, you have to go to YAST and select Network Devices - Modem

Then you have to create an ISP ... put in the phone number that you need to dial, and your username and password.

Have you done all that?
taffday
Ayup aceman I have Suse 9.1 but running from a Live cd til I get it working properly I have a kind of similar problem, where Yast doesn't even notice that I have a modem at all, again it is an Intel Ambient v92 which I believe is a 536ep chip. have you tried updating the driver from Intel?theres a couple there.

does the fact that i am only using the Live cd and having not yet installed Suse on hard drive stopping me from being able to use the modem? i've tried installing the Linux driver but can't even do that maybe i'm just destined to live with windows!!!!

Taff
aceman61
Hey taffday, don't give up. I've been messing with this Linux for about a month it's not as easy to use as windws but once you get it going you can do a heck of alot more with it htan windows. I went to the suse website to get my fix. i believe the reason your modem may not be working is because the Linux live is ony to try the OS i don't think it installs anything on your system. I like Suse i found it easier to install and configure than mandrake. I have both and suse recognized all my hardware including my modem. Here is the siolution that worked for me. Hpe this helps. I bought Suse Linux 9.0 Pro off ebay $5.00. It was the cheapest and quickest way for me to get it. hope this info helps. By the way i still have windws on another partition just in case.

Solution

Remove this kernel parameter from the boot loader configuration. To do this, proceed as follows:

Start YaST and select the menu entries:

System

Boot Loader Configuration

Select the line "Available Sections" from the column "Option" and press the button "Edit".

Select the entry "Linux" from the column "Label" and press the button "Edit". (In case you changed the label manually during or after the installation, select the name you assigned to the SUSE Linux 9.0 installation.)

Select the entry "kernel" from the column "Option" and press the button "Edit".

Enlarge the new dialog for a better overview.

Search for the word "desktop" in the prompt and remove it.

Confirm by clicking "OK" in the three successive dialogs and exit the boot loader configuration with the button "Finish".

Quit YaST.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.