Help - Search - Members - Calendar
Full Version: How To Setup The Default Gnome Browser
Linuxhelp > Support > Tips and Tricks
hughesjr
In GNOME, the default browser is Mozilla. If you click on an HTTP link in an e-mail, or inside another document (like a PDF file), it will open in the default browser. Here is how to change the default browser (in GNOME) from mozilla to firefox.

Run this in a command terminal:

gnome-default-applications-properties

select the Custom Web browser and add this line firefox "%s"

(if the firefox executable is not in your path, include the full path to firefox ... ie, /usr/lib/firefox/firefox "%s")
Hemant
Fireox...doesn't have good font appearance on my Redhat-9.0 system..
Any idea how to fix..it.
hughesjr
The menu fonts or the web-page fonts?
jeff_brown
I've been putting up with a similar problem. On Mandrake 10.0, I've got a lot of applications -- OpenOffice, KDE Help, Mandrake Control Center, Timidity, lots of others -- that seem to use a different font server. None of the standard KDE font controls seem to change them, and they're all stuck at a ridiculously small size.

OpenOffice and Timidity are quite blocky; I thought maybe they use ncurses, which I believe (somebody tell me if I'm wrong) is a bare-bones font server.
Jim
I had a similar problem with my FireFox. I found that the solution was to to change the Font settnigs. This is what mine are and they work well.

Proportional: Sans Serif Size 14
Serif: Serif
Sans-serif: sans-serif
monospace: monospace Size 14

And than select the "Always use my fonts" setting. It might screw up some pages that use wierd fonts (usually your doing them a favor) but most pages look really good.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.