Help - Search - Members - Calendar
Full Version: Internet Connection Problem
Linuxhelp > Support > Technical Support
rcgordon
I am using mandrake 9.1 and Kppp, when I try to dial into my ISP, everything goes fine until I connect. Then I get a "Failure to authenticate ourselves to peer" Message and the connection is terminated.

I don't know what happened to my modem, but when I go into system configuration, and click on modem, it sayd "old device TTYS2" it used to have the configure and run config tool buttons, but now those are gone. I have tried reinstalling, formatting the mbr, removing the device, reinstalling the device to no avail.

how do you get the system configuation window to recognize the modem again to configure it??

AND, what is wrong with my internet connection?
I have the correct user name, password and authentication protocol
even the correct case for my user name and password
Kppp is just dying, any suggestions?
I also Tried linuxconf and a couple other networking programs, again to no avail
Jim
First off, don't format your MBR for hardware issues, that isn't going to get you anywere except in trouble.

Ok, second, what kind of modem is it. Have you ever tried manually installing the modules for the modem?

Run the command lspci =vb and see if it finds your modem. If it doesn't that there is something seriously wrong with your set up.

My first advice would be to download and install the modules for your modem and see where that gets you.

As for KPPP, I wouldn't worry about that till we have your modem working.
rcgordon
My modem is working, it dials fine. when I connect to the internet and try to authenticate to my ISP the PPPD dies unexpectedly with the error report "Failure to authenticate ourselves to peers"
I can't run the config tool on the modem ( not available ) but the modem still works.
it is not a winmodem and it worked fine until recently, I don't know what I did, but I did something to cause the configuration to refer to it as old dev ttys2

I will try your suggestion, but I don't think that is going to solve the problem, I will let you know

peace
hughesjr
Is it an internal or external modem?
rcgordon
it is an internal US Robotics 33.6 FAX INT PnP
not a PCI modem
Jim
You means its an integrated modem, so its on the mother board, not in a PCI slot?

Just because it dials fine doesn't mean its working right. If the modem doesn't have the right drivers behind it, it might think its sending one single when its really sending another, thats what could be causing your authentication problems. The first step twords getting something working is always making sure you have the right modules installed.
rcgordon
it's not on the mother board. it's an older computer 400Mhz. old, I know.I will try installing modules. if you know where to find them that would be helpful, and thanks for the help.
rcgordon
it's an ISA modem.
ok the modem points to TTYS2
the configuration program, under modem says "old device TTYS2"
how do I make the configuarion point to the modem and not the port?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.