Help - Search - Members - Calendar
Full Version: Konqueror Error
Linuxhelp > Support > Technical Support
beni
When I double-click a html file or a htmlhelp file, konqueror opens it and displays it in bloated(extra-large) fonts so that just on or two words cover up the entire screen. How to correct this?
I have even edited the file type for .html files but I have to explicitly open them with mozilla; konqueror wouldn't do that.
Anyway, I would like konqueror to open my files properly so I can at least read them.
hughesjr
Is this a problem with all pages opened with konqueror, surfing the web, etc. ?
Jim
Open Konqueror. Go to settings than Configure Konqueror Now go to the Fonts icon in the left bar.

Make sure your minimum and medium font sizes are set to around 10 or 12. Also make sure your "Font size adjustement for this encoding" is set to 0
beni
Well hughes.. thats exactly the case.. with any page.
Anyway I have switched to mozilla now.
Jim
Good call on the switch. Try FireFox if you have the time, I know its still a essentially a beta, but its a sweet browser, works better than anything else I have tried.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.