Help - Search - Members - Calendar
Full Version: Webcdwriter & Mitel Sme 6.0
Linuxhelp > Support > Technical Support
thagp
can anyone plzzzze help me. i am trying to install webCDwriter on sme6 which is a server based flavour on redhat 7.1 or 7.2, not sure which one. anyway i have followed all the steps up to the point where i need to compile it with "sh webCDwriter-2.6.6-rpmbuilder.sh"
then the computer gave me the following:

Trying to run "g++ -v"... failed. Install the "GNU C++ compiler"!

so i compiler the rpm on another pc running knoppix. success, then copied the rpm to the sme box but when i run:

rpm -Uvh webCDwriter-2.6.6-1.i386.rpm

it gave me:

error: failed dependencies:
libstdc++.so.5 is needed by WebCDwriter-2.6.6-1
libstdc++.so.5(GLIBCPP_3.2) is needed by webCDwriter-2.6.6-1

WHAT NOW???? I have spend nights and nights trying to figure out what to do. where can i download these dependencies. everything i download requires somthing else i dont have. please help me.
Robert83
Hi,

download this file : http://ftp.freshrpms.net/pub/freshrpms/red...55-fr7.i386.rpm

to /home

rpm -Uvh apt-0.3.19cnc55-fr7.i386.rpm
apt-get update
apt-get dist-upgrade
apt-get install libstdc++

Sincerely
Robert B
thagp
thank you for you rapid response.

it did not work though.. :-(

i got some conflicts, mostly with quota. when i got to the last command it said:

Sorry, libstdc++ is already the newest version.

maybe it will best if i compile th rpm on the sme box with the sh command, but for that i will have to install the "GNU C++ Compiler" how can i do that?

or do you have any other ideas??
Robert83
Hi,

apt-get install gcc

Sincerely
Robert B
thagp
i have tried everything, i just cannot win, giving up! thanx anyway
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.