Help - Search - Members - Calendar
Full Version: Can't Get Via Network Port Working
Linuxhelp > Support > Hardware Support
HotBlackDesiato
I've tried every solution I can find!

I just bought a VIA CL10000 mobo. It has two onboard network adapters. The manual says one is a VT6105 and the other VT6103. I am trying to install Gentoo from a live install CD. It detects the ports with no problem and loads via-rhine to support them. But I cannot get the ports to actually work. They will not pull a DHCP. I assign them static IPs in my network and they can't ping anything. I know it's not the cabling because I've verified the cables work on other systems.

I found requests for help in this matter from other poor souls scattered around the web. I have tried all the tips they received. I've disabled APCI in the BIOS, I've booted the kernel with -nofb and -noapic. It just won't work! Is there an actual fix or do I return this damn thing to the manufacturer?

Please help!
hughesjr
If you are using the 2004.0 cd, try using the smp kernel (it is a 2.6 kernel and there is better driver support).

If the 2.6 kernel works, make sure to install gentoo-dev-sources as the kernel later in the install process.
HotBlackDesiato
Thanks for the help but...

...it didn't work.

Any other ideas?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.