Help - Search - Members - Calendar
Full Version: Broken Packages In Debian
Linuxhelp > Support > Technical Support
zeitgeist
when trying to install libglib2.0-dev i get this:
Sorry, but the following packages have unmet dependencies:
libglib2.0-dev: Depends: libglib2.0-0 (= 2.0.1-2) but it is not installable
E: Sorry, broken packages
Termina
Try ' apt-get -f dselect-upgrade '

If that fails, force the install with "apt-get -f install package"
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.