Help - Search - Members - Calendar
Full Version: Yum Problem
Linuxhelp > Support > Technical Support
Robert83
Hi,

I'm using Whitebox 3.0 latest updates [for testing OpenVPN], and I get this error with yum [after everything was updated, after I tried to download Openvpn.rpm]...

[root@test1 /]# yum install rpmbuild
Gathering header information file(s) from server(s)
Server: White Box Enterprise Linux 3.0 - i386 - Base
Server: White Box Enterprise Linux 3.0 - i386 - Released Updates
Traceback (most recent call last):
File "/usr/bin/yum", line 60, in ?
yummain.main(sys.argv[1:])
File "yummain.py", line 188, in main
File "clientStuff.py", line 766, in get_package_info_from_servers
File "clientStuff.py", line 103, in HeaderInfoNevralLoad
ValueError: unpack list of wrong size

while I tried to get rpmbuild, to build a rpm package from the openvpn source...

any ideas?

Sincerely
Robert B
Robert83
Hi,

I found the solution to you're problem ...

Seems to happen on slow repository servers. Just ran the same command a few times.

Sincerely
Robert B
chrisw
ya i just got this error a few minutes ago when checking for updates using up2date...
so its not just me who is getting the error....i posted the output of the up2date command
in this post http://www.linuxhelp.ca/forums/index.php?a...t=ST&f=3&t=3183

so this might be the same occurance as using yum
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.