Help - Search - Members - Calendar
Full Version: Upgrading Gcc
Linuxhelp > Support > Technical Support
mr_smith
I'm having trouble installing new software, most of it is now failing saying that various libc libraries are needed. I think what I want to do is upgrade gcc and it's libraries. How do I do this? I've tried using gnorpm but last time I tried to update a library it killed my system. (I was a bit clicky clicky and said yes to the 'following files need to be removed' prompt).
hughesjr
what is your distro and version of linux....

I would recommend using it's update process to get the latest software.

By the way, glibc and/or libc are the main files that everything else uses ... so if you upgrade that, it can break older things...

Most distros upgrade everything, not just glibc / libc / gcc
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.