Help - Search - Members - Calendar
Full Version: Choosing Languages.
Linuxhelp > Support > Technical Support
The Ginger Ninja
Hi.
I'm yet another complete newbie to linux but hope someone could help me with a problem I've found after installing.

Partition magic managed to murder my windows partition the other night and after countless hours trying to rescue it, I found a Red Hat 9 disk that I'd never got round to being brave enough to install, and thought.. "Oh well, maybe it won't matter now worrying if Linux and Windows will Co-exist..."
I have a laptop (around 2 years old, from Tiny in the UK) with 512 ram, a 1ghz processer and around 30gb of hard drive.
When I ran the Red Hat installer, it seemed to be having problems finding the mouse. I have a logitech USB mouse (infrared, not mouseball), and Linux couldn't see that. The laptop mousepad was working but it seemed to be out of synch with the screen. ie. When you clicked in one area, a field in a different part of the screen would be affected. It also wouldn't move to the lower part of the screen (as if the screen position was different for the mouse). This meant that I selected a lot of the default options and couldn't choose "Danish" as a seperate language (Couldn't get the checkbox to fill in using the keyboard).

Anyway.. Using the keyboard shortcuts I managed to install, and once it was booted into Gnome, the mouse seems to work fine (USB one too).

I have created a user account for my girlfriend also, but she would prefer to see the desktop in Danish, whereas I prefer English.
Is there any way I can add a new language to the system without going through the whole install process again and choosing "All languages", which I assume would eat quite a lot of diskspace?

Would be very grateful for any advice.

Thanks in advance.
Robert83
Hi,

you can change the session language at the login screen [the BIG Red Hat]


Sincerely
Robert B
The Ginger Ninja
Thanks for that.
I'll give it a try, but does the language option at the login screen contain more languages than in the language preference screen in gnome?
My problem appears to be that because I couldn't choose Danish during the installation, it's not available for choice in the list of languages.


Regards
Nigel
Robert83
Hi

There is a Danish option , and a lot more


Sincerely
Robert B
The Ginger Ninja
ok. Thanks for that.
No doubt I'll be back with other questions as I delve deeper!

Regards
Nigel
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.