Help - Search - Members - Calendar
Full Version: Strange Things After Remote Reboot
Linuxhelp > Support > Technical Support
Robert83
Hi

I've got one RH9 samba server, wich is uptodate , kernel the latest stable...

when I reboot the computer trough ssh it will come up, but will not respond to ping or anything at all...no errors in /var/log/messages

I have to go to the place and reboot it again , it will work fine...

Anyone had such strange behaviour ?


Sincerely
Robert B.

ps.: I think I will change the bridges/samba servers all to whitebox, because with the latest kernel kudzu aint working no more...and RH9 is not supported anymore...
hughesjr
Whitebox is a good choice when compared to RH9 ... most of the packages are newer than RH9 and there will continue to be support.

Even as a workstation, whitebox is newer than RH9 and it has support ... but there are more programs available for RH9 or FedoraCore1 than Whitebox.
hughesjr
And no, I haven't seen this specific problem (a reboot from SSH doesn't work) ... does the mahcine come back up and the network isn't working ... or is it hung up on the shutdown?
Robert83
Hi,

it comes back up , and the network is not working...strange...hm?

but tommorow night starting from 20:00 I will switch both computers to Whitebox 3.0...

Sincerely
Robert B
Robert83
Hi,

I need to correct that, it halts at reboot , black screen , nothing...any ideas? [there is nothing in the /var/log/messages about this]


Sincerely
Robert B
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.