Help - Search - Members - Calendar
Full Version: Linux Help
Linuxhelp > Support > Technical Support
chandru123
i have an Intel 810 Motherboard with a celeron 1 Ghz processor and 40GB HDD with 256 MB RAM...

i think all the cd's in the pack are bootable ones... so i booted the system using the first cd. i had previously paritioned and activated the linux partitions from within Windows using Partition Magic 6.0.
i previously had mandrake 8.2 on my system and i had formatted the partition to remove it....

i was able to install the keyboard, kernel driver files and other stuff...

then the installation prompted me to install the Base system...
that was when the problem started... the installation goes upto 50% completion when it gives an error that a file named (nvi_1.79-20_i386.deb) is corrupt and installation will not continue without that file.

i tried downloading the particular file from the net. i then copied all the files on the cd to my Hard Disk and then booted using the cd. i pointed the location of these files to my Hard Disk and it found all the packages intact, and the installation gives the same error even when installed from the cd.

please help
Corey
Which distribution were you attempting to install? My guess is a debian-based distribution by the *.deb file it's looking for. If it's Debian you're trying to install, you may want to try a net install to see if that works. During the installation program, you should be able to activate your network by initializing the kernel module for your NIC, then connecting to the internet with the network setup. When it finally comes to install the base system, the installation program should ask you what medium you would like to use, you should choose network (or ftp, depending on the option that is there), and install that way. You should not have any missing files then because the installation will download and install all nessesary packages.

If you're attempting to install a different debian-based distro, then this process may vary.
frodo44
I had problems like this installing Redhat 7.3. I guess I just got a screwed up iso. If you have the time, try redownloading the disks again, if you did download.

PS, I downloaded Redhat 8 instead and haven't had a problem.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.