Help - Search - Members - Calendar
Full Version: Very Very Odd Problem, Need Help!
Linuxhelp > Support > Technical Support
sendmehere
I'm using Red Hat 8.0 with Apache installed together with the OS.
I've configured the Apache so that "DocumentRoot" is point to "/usr/local/www" where index.html is located.
Also, I've added the "Directory" directive so that the public SHOULD BE accessible.
I tried starting the server and I was able to access the index.html (mentioned above) either through direct IP or through a domain name. NO PROBLEM AT ALL.

But the problem is that my friend sitting on the other side of the internet could not access the page!!!
The following is what my friend sees on his browser:
<<
The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.
...
Cannot find server or DNS Error.
>>

I tried to look into the access log or error log, and they show no errors nor any of his access information... I guess it's because my friend's request didn't get to the server.

The next day, this problem became even "ODDER"!!! I started the Apache as usual and ask my friend to access the page again, and it worked!!! The access log shows his IP and info, and no errors on the error log. But guess what, I didn't do anything to the settings the other day.

Today, I started the server again, and once again asked my friend to help, and the same problem shows again!!!

I'm getting crazy!!!


~~Please help~~~~~~~~~~
Corey
Is your friend connecting directly to your IP ? Are you on an ISP that changes your IP periodically? Has your friend attempted to ping your ip to make sure it can reach it? Has anyone else other then your friend attempt to access the page?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.