Help - Search - Members - Calendar
Full Version: Help With Display?
Linuxhelp > Support > Technical Support
xiphenull
ok. its been a while since i used linux. and i just put SuSE 9 back on my computer last week.

yesterday i goofed it up. i accently saved the wrong graphics/display settings and now it will only work in text mode, i cant get xserver? startx to run.

is there a command to restore default settings or setup a new user with default settings so i can get back in?
Robert83
Hi

/etc/X11/XF86Config , I'm no 100% sure about this, so first I recomend that you back the file up for example in /home/X11/XF86Config, and after that delete it, and reboot linux, and I think it should tell you that it needs to configure x11 , and you can go trough the setup once again, BUT
WHAT YOU SHOULD TRY FIRST, /etc/X11/XF86Config you should edit this file, end enter manualy you're monitor and display driver , you're display driver should work with vesa without any trouble [it works for me with nVIDIA and ATI].


Sincerely
Robert B
xiphenull
you make it sound like its going to be easier for me to just reinstall. lol
Robert83
Hi,

it's not THAT hard smile.gif try this before reinstalling...

Sincerely
Robert B
xiphenull
i'll try.


btw. i heard SuSE 9.1 is suposed to come out soon. when i update, am i going to be able to have a small upgrade or will i be reinstalling the whole 9.1 ?
hughesjr
I personally don't like to do upgrades ... but you can try the upgrade first ... if it works (about half the time) then you are good .. if it doesn't, you can backup your important files and do a full reinstall, them move the other files in.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.