Hello All,
I have a quick question for you linux veterans out there:

I am running Slackware 9.1. The only things I've changed from the base installation is upgrading to kernel version 2.6.3 and installing KDE 3.2.1. I go to install some additional software and when I run ./configure, it tells me that me C preprocessor "/lib/cpp" fails the sanity check. I am fairly new to linux and C in general, so this doesn't mean anything to me. It happens when trying to configure Superkaramba 0.33 and a few other applications. Does anyone have any suggestions for me?