Help - Search - Members - Calendar
Full Version: Installation Headache
Linuxhelp > Support > Technical Support
kellybooth
i would start by telling you the version i'm running, but i have no idea. this is my boyfriend's computer which i am stuck using for the next few months. i have never used linux before. basically, i need to install acrobat reader on the computer in order to do some work. i know there is a pdf viewer already installed, but what i need to view is requiring adobe acrobat reader only.

this is how far i have gotten. i downloaded acrobat reader from the website. i extracted it and ran the install feature, which came up in a terminal window, i accepted the user agreement and set a directory for the program to be installed in. after all that was done, i tried to figure out how to get the adobe reader to open and couldn't. when i went into the "bin" folder and clicked on the little gear icon for "acroread" it told me: "acroread" is an executable text file. Do you want to run it, or display its contents? I picked "run it", which didn't work, then i picked "run in Terminal" which gave me the following message:
Warning chartset "UTF 8" not supported using "IS08859-1"

HELP!!! I really need to get this program up and running.
kellybooth
i found out i'm running Redhat Linux version 9
hughesjr
On the desktop (not on any other icon), right click with you mouse and select New Launcher.

In the name box, type Acrobat Reader

In the Command box ... press browse and go to the executable file in the bin directory and select it.

you can push the Icon button (it probably says no icon right now) to change the Icon if you want....

Make sure the Type is Application...

then press OK.

You can then double click on the icon to launch the program.
kellybooth
i did as instructed. when i click on the new icon on the desktop, nothing happens, nothing launches. the computer doesn't even seem to be thinking about it.
hughesjr
I just downloaded the latest version adobe reader (5.08) for linux ... it aborts on my redhat 9 , Fedora, and White Box Linux machines. Probably something to do with the GCC version it was compiled with ... I'll do some troubleshooting and see if I can get it to install.

In the mean time, are you sure you need Adobe Acrobat and that either xpdf or gpdf won't work?
kellybooth
i have used the other viewers to view pdf files before, but i need acrobat specifically for this project. thank you for all of your help. let me know if you come up with anything.
hughesjr
OK ... I found a fix for the problem (that was fast) ...

Open the program gedit (Menu - Aceessories - Text Editor) and the Open the text file:

/usr/local/Acrobat5/bin/acroread

after the line:

install_dir=/usr/local/Acrobat5/Reader

add these 2 lines:

LANG=C
export LANG


Then save the file, close gedit, and double click your Adobe Reader icon on the desktop....
kellybooth
ah, that worked! thank you so much for your help and expertise, never could have done that on my own
hughesjr
you are very welcome biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.