Help - Search - Members - Calendar
Full Version: Help With Installing
Linuxhelp > Support > Technical Support
Jonno
When I start the installation of Mandrake Linux 9.0 it restarts and I get to the installer, but the monitor seems to be split up into four sections. Please help!

Thanks
Joey
Can you explain step by step of what you did. Do you have the option of choosing the text based install rather than the GUI installer? I've never heard of this problem before.
Jonno
I inserted disc 1, clicked install, the PC restarted and the installation screen came up purple and the monitor was "Split up".
Corey
We are having a little bit of trouble understanding what you mean by "Split up". Are there different things in the 4 "splits" or is it like a miniture version of the installer in each of the 4 sections?
Jonno
There is a large black vertical bar running down the center of the screen, and the screen is split up, for example if you movd off the left side the pointer would apear on the right hand side of the screen, and the monitor seems to be interlaced.

Might it be a problem with my gfx card? I have a 3DFX Voodoo 3500

P.S. please don't get too complicated wink.gif I am only 13
Corey
I've never heard of this problem before. Maybe the installation program is trying to use dual-monitor support or something like that?

The only thing I can say is that you might have found a bug. I've searched google, with no luck. My best suggestion is to submit your problem to MandrakeForum and see if their crackerjack engineers can figure it out.
Jonno
I got a trial of Conectix Virtual PC and the installer looked fine, but it keeps crashing because I don't have much memory on my comp sad.gif Does that help?

I cannot affpord a membership to mandrakeforums, so I am stuck on the free sites, not that this one is bad.
Memetic
This might be a monitor refresh rate problem - do you get asked to accept monitor setting before this problem happens? If so it could be a good idea to select a lower specification (size / refresh rate etc.) to get the install up and running then tinker later to optimise.

Just a thought / guess!

One question - you are not trying to install linux via Conectix Virtual PC are you? As far as I know thats a PC Emulator for Macs.

Memetic
frodo44
I had a problem similar to this one after installing Mandrake 7.1. The only difference was that the monitor didn't start screwing up until after the installation was done and I was in X. I don't think it would be your video card, because mine wasn't the problem. I have an old generic monitor and it would do the same thing your talking about. But if I would hook the computer up to our good ViewSonic monitor it would work fine. My only suggestion would be to go with a different distribution of Linux. Try Redhat, because my monitor works perfectly on there, even after the installation.

PS, how much RAM do you have?

PPS, to Memetic, Virtual PC works for almost all major OS's.
Jonno
I have tried my new monitor, and the colours still arent right, but the resolution is fixed, maybe it is a driver problem? I have seen the Linux drivers for my card but the link is down mad.gif

It dosent ask for a refresh rate or anything, I tried adjusting V Hold and things with no luck.

PS, I have 64MB of memory.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.