Help - Search - Members - Calendar
Full Version: Installation Troubles
Linuxhelp > Support > Technical Support
Anduin
Hi peeps smile.gif

Not being a linux guru i would like to ask some of the more experienced a question .........

System:
Shuttle AV40v12 Motherboard (onboard RAID + Sound)
Celeron 2.4
256 PC2100 DDR
old atapi cdrom
5gig maxtor hd (or 12 gig fireball)
(edit: nearly forgot then .. i have no floppy drive in system)

now then,,,

Tried installing Redhat 9 ...
CD refuses to go into install,
error goes as such:
RAMDISK: Compressed image fount at block 0
crc errorfreeing initrd memory: 2640k freed
VFS cannot open root device " " or 48:05
Please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 48:05

Tried installing Slackware ...
CD goes through install, and when finished reboot required,
grrrrrr bombout again..
Error goes as such:
kmod:failed to exec /sbin/modprobe -s-k block-major-3 errno2
vfs: Cannot open root device "302" or 03:02
please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 03:02


Now comes the fun ........

This i have swapped so far::

Changed memory,
Changed Hard drive,
Changed from IDE channel to RAID and back,
Tried turning as much off in bios as poss,

and still i get exact same erros .....

Can someone tell me what i am doing wrong here please ?

Any suggestions apprecieted smile.gif ta.
Robert83
Hi,

Have a look at this site :

http://www.linuxquestions.org/questions/ar...2002/01/3/11533


Sincerely
Robert B
Robert83
Also you should check this out to
http://www.mandrakelinux.com/en/en/80last.php3
http://lists.slug.org.au/archives/slug/200...7/msg00531.html


Also check this, linux installation step-by-step

http://www.linuxforum.com/linux-installati...on/details.html

Sincerely
Robert B
Anduin
appreciated input,, thanks smile.gif

i cant see where i am going wrong still though, everything but cpu and motherboard have been swapped to see if i could find the problem...

Maybe time to check bios settings again, if this continues though i'll verify all i can using another motherboard.

Any other suggestions still welcome smile.gif
hughesjr
Are you tring to install on RAID drives (or even have any RAID drives turned on) ....

I think that might be the problem.
Anduin
Just tested the disks on another machine ... Bad news for me is its the CD, bad burn or similar sad.gif

O well, thanks for your help .. i'll come back on later hopefully from a redhat box (after new download)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.