Help - Search - Members - Calendar
Full Version: Vmware Error
Linuxhelp > Support > Technical Support
Maestro G
I have installed VMware workstation in linux Mandrake 9.2. i configured a new windows xp virtual machine
it is using a physical disk, which has XP already installed, and I am trying to boot that install
when i start the virtual machine, i get the following:

CODE
L 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07
07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07 07


thanks for any help you may divulge
Maestro G
ok, now ive figured out that the problem is this:

it is booting off of my windows harddrive(IDE 0:0), and then that is suposed to direct it to lilo,
but lilo is on my linux HD which is hdf5 and hdc apparently, but it is connected to a pci IDE card, and not to my motherboard, and vmware will not let me add this device to the virtual machine, so i get the error above because it can not initialize lilo.

any ideas?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.