Help - Search - Members - Calendar
Full Version: Unable To Copy Vcd's
Linuxhelp > Support > Technical Support
vijayind
Hi,
I ahave Red Hat 9 , PIII 800 system. When I try to copy the .dat VCD files to hard disk I get an "IO Error". Both in KDE and Gnome. I tried root logging also. It also tried using my Dvd drive nad Cd drive.
Still no use. But i can play the VCD using mplayer!!!

I tried using MEncoder also as stated by a reply but MEncoder gives me a reply that the .Dat file is of "unknown file format". But I copied the .DAT file from m windows(which i also have) and the mounted the fat32 drive and used MEncoder. This time I got an .AVI file.

help me
Robert83
Hi,

I've had the same problems with some VCD's when trying to copy the *.DAT file to the hard disk, while playing it was ok,[I've did this under Windows and Linux, same error with both].

I managed to copy the entire cd, with raw / don't correct errors.


Sincerely
Robert B
hughesjr
I think the problem is that it isn't a standard iso9660 filesystem .... what is your end goal? Just to move the file or write it to another CD?
hughesjr
Here is an explaination of why it doesn't work:
http://www.linuxquestions.org/questions/sh...threadid=112684

Look here for a program that should let you do just about anything to a VCD:
http://www.vcdimager.org/index.phtml
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.