Help - Search - Members - Calendar
Full Version: Suse Linux Problems
Linuxhelp > Support > Technical Support
Corey
Here's a different problem that I have never expereinced before.

Last night I decided to pop in my SuSE 8.1 boot cd to do a netinstall. After a few hours of downloading RPMS, it all started up fine. First off, SuSE brought me through some configuration, including my monitor and video card. For some reason, after I entered in the settings for my monitor (vsync and horiz) the monitor switched off with no way to get it back on again, so I hit Ctrl-Alt-Del to let the system shutdown safely, in which it did. When the computer got back to it's POST startup, the monitor flicked back on again. Strange I thought, I have never had a problem using the manual settings before.
Anyways, when SuSE started back up, it kicked right into Xdm which started up fine, and I was staring at a (very ugly) xdm login screen. So I go to login, incorrect password. Hrmmm, I tried both my user and root at the XDM login with no luck. Check the ole caps lock trick, but no go. Finally, i stopped xdm and logged into the console...it worked fine, did a startx, and that worked fine. So i'm sitting in KDE, and I go to do something that requires root, so KDE prompts me for the root password, I give it, and it says it's incorrect. I try mutliple times, but no go.

So, from what I can tell, X cannot "see" my passwd file, it's not able to do any authentication. Is there any way to fix this? Was my premature exit for the SuSE config the cause?
Corey
I figured out what the problem was.

I logged back into X from console and opened up a text editor and typed out my username and password, and low-and-behold, one letter in my password was replaced by another. When I checked my XF86Config file, it showed a keyboard layout for "de" so I switched it to "us" and now everything is good.


Thread closed....please drive thru....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.