I'm a new linux user, and I installed mandrake 9.0, all my hardware works fine, except my modem, which is a sm56 chipset. I have tried the drivers provided by motorola but no luck, I have tried more things, but no luck, there are people that have made this thing work, but I dont know if in mandrake. Today I found the following LINK and I follow all the steps, until I get to step 4, and I get the following command:

QUOTE
[root@mmr-linux sbin]# sm56setup

   Motorola SM56 SoftModem Setup for Linux

Building driver...
/usr/sbin/sm56setup: line 22: gcc: command not found
/usr/sbin/sm56setup: line 23: ld: command not found
cp: no se puede efectuar `stat' sobre `/usr/local/sm56/sm56.o': No such file or directory
Creating device /dev/sm56...
Pointing /dev/modem to /dev/sm56...
Adding SM56 to /etc/modules.conf...

SM56 setup complete.
[root@mmr-linux sbin]#


I hope you can help me, this is a big deal to me, and I need to solve this. If you have had the same problem and know how to solve it, please help me. Since I'm new, if you could assist me, it would be great.

Thanks in advance