Help - Search - Members - Calendar
Full Version: New User, Help With Installing .rpm Files
Linuxhelp > Support > Technical Support
genshi
I got the latest version of mandrake linux up last nite. Im having some problems with installing an .rpm file (a clone of AIM).
Ive never used linux before, but im pretty tech savvy =)
After downloading it, I tried logging onto root to install but I get this error message;

[root@xx-xx-xxx-xxxx genshi]# rpm -i aim234
error: Failed dependencies:
libstdc++-libc6.1-1.so.2 is needed by aim-1.5.234-1
[root@64-18-110-255 genshi]#

I renamed the original aim file to aim234 for typing ease, but I got the same error message before I renamed it..

I have no idea what to do, if anyone could spare a flame and help me out I would sincerely appreciate it.
Robert83
http://rpm.pbone.net/ this one [just enter the libstdc++-libc6.1-1.so.2 in the search field]
http://rpmfind.net/linux/RPM/ try this
http://www.linuxfiles.com/search.php or try this


but you can always use apt-get, just look further into this forum 1-5 pages to find the post how to use it.


Sincerely
Robert B
hughesjr
Actually, for mandrake the program to do updates is called urpmi ... it is very similar to apt.

I would recommend that you use gaim or Kopete ... I think both are available from urpmi ...

see this thread for instructions on how to set up urpmi ... (here is a urpmi man page).

Once the setup is done, do:

urpmi.update -a

urpmi gaim


To update all your programs it would be:

urmpi --auto-select
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.