Help - Search - Members - Calendar
Full Version: Xvoutput: No Xvideo Port Found Which Supports Yuy2
Linuxhelp > Support > Technical Support
student43
Running tvtime 0.9.12.
Reading configuration from /usr/local/etc/tvtime/tvtime.xml
Reading configuration from /root/.tvtime/tvtime.xml
xvoutput: No XVIDEO port found which supports YUY2 images.

*** tvtime requires hardware YUY2 overlay support from your video card
*** driver. If you are using an older NVIDIA card (TNT2), then
*** this capability is only available with their binary drivers.
*** For some ATI cards, this feature may be found in the experimental
*** GATOS drivers: http://gatos.souceforge.net/
*** If unsure, please check with your distribution to see if your
*** X driver supports hardware overlay surfaces.
hughesjr
What video card do you have (Manufacturer/model)?

What Linux distro are you using (RedHat9, Mandrake 9.2, Debian SID, ect.) ?

What TV tuner card do you have?
TZRick
I'm not seeing any progress on this topic as it seems that the original poster has abandoned the post. I am having the same problem so I hope you don't mind me "hijacking" this thread :-) .

Here are the answers you requested:

1. nVidia GeForce II GTS (Dell) 32MB - using nVidia proprietary drivers
2. Ubuntu 7.10 Gutsy Gibbon
3. Pinnacle PCTV Pro (PCI)

My application of choice for TV viewing is TV Time and the program works fine when I sit at the desk. However, I am trying to configure remote access to the machine using NX Server (www.nomachine.com) and it seems that TV Time refuses to run as I get the error as stated.

Also, just FYI, when I run from the NX Server session, I get the following when I run xvinfo:

CODE
xvinfo
X-Video Extension version 2.2
screen #0
no adaptors present


Any ideas? Thanks in advance for any help or guidance!
TZRick
I've just replaced my video card with the Diamond Stealth S9550 (ATI Radeon 9550) and I am getting that message even when trying to run TVTime locally. TVTime worked before the upgrade. I am using the restricted drivers for the new card.
TZRick
Okay, I've done quite some bit of testing, breaking and pulling things back together (hopefully). I have tried fglrx with XGL...kills TV Time performance. I have tried fglrx with AIGLX...no compiz. I have tried radeon (OSS) with AIGLX, compiz works but X Window is unstable and kept freezing. Finally, I am back down to fglrx as supplied by Ubuntu's Restricted Drivers Manager without Compiz. Everytime I install the Ubuntu fglrx driver, my xorg.conf is modified (duh) which kills TV Time...producing the error that is the subject of this thread. What I have done to fix this time and time again is to:
CODE
sudo gedit /etc/X11/xorg.conf
from terminal and then insert the overlay lines into the Device section of the file as follows:
CODE
Section "Device"
Identifier "ATI Technologies, Inc. ATI Default Card"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
BusID "PCI:1:0:0"
EndSection


I hope this helps someone else.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.