I recently had SuSE Linux 8.1 installed on a new eMachine (T2825), partitioned to include Windows XP on part of the hard drive. Linux did not autodetect the modem, so I tried to install it, following the instructions. But when I enter a URL on the Konqueror browser, it does not connect. I get an error message about "unknown host." Is the problem in my installation or in the eMachine modem itself? Someone suggested using the kppp utility, but I can not find that on the desktop and it's not even listed in the User's or Administrator's manuals. I have tried configuring through the Modem Configuration and Mail Transfer Agent routes. In each case, I select the "Dial-up" on the connection type screen, and the next screen calls for "Dial-up connection settings," but it is blank. There is nowhere to insert the SMTP or POP settings, or anything else. When I click "Finish" I receive an error message, describing what a valid IP address consists of. Do I need to insert my IP address somewhere? If so, how do I find out what it is? (I thought IP addresses were assigned by an ISP when a computer is online.)