Help - Search - Members - Calendar
Full Version: Internet Connection? Impossible!
Linuxhelp > Support > Technical Support
profetas
I don't know what is going on in my PC

I have Mandrake 9.2.
I have installed my modem and it is working (tested dialing to my mobile phone)
Installed Penggy AOL (It connects and say IP tunnel is working)
But I won't connect to internet, I cant ping nothing.
So I check the host.config (the dynamic hostname is there)
The same in the DNS and other configration files, after 5 min the connection say There are no response and disconnect me (I guess because I did show any signal of connection)

How do I know if my kernel is compiled to use PPP?

What is the most crazy is that in the first time I connected I whent straight to try a URL (google) and it worked, so I got happy, telling my friends but after that it never worked again I have been 7 days trying to fix it. using route ifconfig. ha another thing that I saw that seems not right is, when I connect the ISP will set up a route table but in one address (the created one) the net mask is 255.255.255.255 and I can not change it at all. I use
route add myISPID netmask 255.255.255.0 dev tune0

but it says host not found, and some variation it won't do anything

please help. I really want to get internet in my Linux.
profetas
nobody knows?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.