Help - Search - Members - Calendar
Full Version: Boot Trouble
Linuxhelp > Support > Technical Support
Phoenix`
Alrighty..I've just installed Mandrake Linux 9.2, however when i boot linux, it freezes up when it gets to the part where it has to "set the mixer settings". I've tried reinstalling Linux, i have installed linux on a linux partition, maybe my cd's are corrupt? I dont know whats wrong and i'm just about at the end of my fuse, im completely out of ideas, any help would be much appreciated. Thanks
Jim
Something is going wrong when your linux searches for your audio... Try this

at the lilo screen, hit esc and than at the prompt type

linux nosound

Hopefully that will get you to boot, but you wont have any sound. Try updateing the kernel and see if that will get it to work

Do that by downloading this file

tp://ftp.phys.ttu.edu/pub/mandrake/updates/9.2/RPMS/

Open a terminal and go to the directory you saved it to and type this:

rpm -Uvh kernel-2.4.22.26mdk-1-1mdk.i586.rpm

Reboot and select the new kernel (2422-26) and hope that works. If not, come back and we will try something different.
Phoenix`
Okay the linux nosound command appear to be executed successfully, however i still had the same problem booting. Do you have any other ideas...now im getting volume errors that have to be repaired everytime i try to boot...i'm new to linux, i cant even boot it properly, i'm also running XP Professional off the same machine. Maybe take my sound card out and disable ac97 audio on my motherboard (i've also been having sound troubles with winXP). I'm open to any suggestions, just keep in mind im a linux newbie so try and take steps one at a time so i can understand what your talking about like you have been, thankyou.
hughesjr
If your linux hangs and you have to power it off without a proper shutdown, it will sometimes need to check the filesystem.

Here is how you can disable that part of the system startup:

Boot the machine, at the lilo screen hit Esc

type:

linux 1

(the last character is the number 1 not a lowercase L)

login as root at the comand prompt and type these commands (press enter after each line):

chkconfig alsa --level 0123456 off
chkconfig sound --level 0123456 off


press Alt-Ctrl-Delete to reboot your linux machine and see if it starts up normally.
Phoenix`
Alrighty i got linux booting well without sound, did the kernel thing...still no sound but im not TO worried about that, its fixable later. I've downloaded and installed a few programs successfully, is there any good beginners tutorials around that someone can recommend to me?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.