Help - Search - Members - Calendar
Full Version: Netork Card Problems With Linux Redhad 9.0
Linuxhelp > Support > Hardware Support
t4tennessee
I am a extremely new user to Linux. I have managed to install Redhat 9 on my computer and that is about the degree of skill that I have. I can not get the linux system to connect to the internet. The system shows that it reads my ethernet card however it will not activate. It responds with the following error message:

Determining IP information for eth0:1...iptables: No chain/target/match by that name
SIOCSIFFLAGS: Cannot assign requested address
SIOCSIFFLAGS: Cannot assign requested address
failed.
iptables: Bad rule (does a matching rule exist in tha chain?)

As I said I am very inexperienced with Linux however, I think this may be an IRQ problem. Can anyone tell me if I am right and if so how in the world I fix it. ANY help would be appreciated.
I am attempting to use an ethernet connection from a cable modem. I am running it through a Linksys router, but have tried it straight from the cable modem and get the same result. The computer is an older Micron with a Realtec ethernet card. The card is supported by Linux and is recongnized by the machine, but I think it is trying to use the same IRQ as the firewire card. I know just enough about computers to be very dangerous and am going crazy trying to get this set up.

Thanks
Chip
hughesjr
As a test to your theory ... try booting up wit the firewire card removed.

If the NIC works that way, replace the firewire card.

Sometimes changing a card to a different sl0t can make it pick a different IRQ.

Another thing you can do is reserve an IRQ in your BIOS setup for old hardware ... Usually the menu item is called PNP / PCI configuration ... pick IRQ 5 and set it as reserved for non PNP. That will make both the Firewire and NIC have to pick a different IRQ.
t4tennessee
Didn't work. I am thinking about the sledge in the garage. It just won't seem to activate the card from the network menu. Any other suggestions anyone?
hughesjr
Do you know what the model number for the RealTek card is? Is it RTL8139 or one of it's clones?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.