Help - Search - Members - Calendar
Full Version: Switchdesk Not Working
Linuxhelp > Support > Technical Support
ctrunk514
I type "switchdesk GNOME" at the prompt and it says that my default has been changed. When I type startx KDE keeps coming up? Why?

No matter what I do, KDE starts up.

Does anyone know another way to change the default GUI?


RED HAT 9.0
hughesjr
try editing the file /etc/sysconfig/desktop and setting the variable:

DESKTOP="GNOME"

or

DESKTOP="KDE"
----------------------------------------------
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.