I'm running Suse 9.0 on a Compaq Presario 1200xL106 notebook pc. The modem is Lucent 56k v.90. YaST recognizes it, but when I try to configure it, it says I need to install an LTmodem package. I've downloaded the package from http://www.heby.de/ltmodem/ and installed it with YaSt, no problems. When I go back to configure the modem again, it still says required packages are not installed. I have no idea what the problem is. If anyone has an idea, it would help me out a lot. I'm ready to throw the notebook across the room mad.gif