Help - Search - Members - Calendar
Full Version: Samba Hassels
Linuxhelp > Support > Technical Support
cainbrain
ive been struggeling to get smaba to work correctly.
im running red hat 9, and am trying to get my linux box to access my xo box and vice versa.
I have edited om smb.conf file and set up swat aswell. I have started the smb and nmd services.

Bit when trying to access my network services i get a error saying: Couldnt display smb:///' , becouse Nautils cannot contact the SMB master browser.
Check that an SMB server is running in the local network.

Can anybody pls tell me where im going wrong????
hughesjr
I have never been able to get the smb:// part of nautilus to work with windows .... I instead mount the shares using the command line (or a script):

See this post
cainbrain
i have read that post you sent me, and have read and gone through it, after trying it, the configuration, it is saying: smb connection failed? I restart my smb and i still get the same error message? sad.gif
cainbrain
thx for your help it seemed to have worked. biggrin.gif

just want to know..is this the command for smb to start on start-up
chkconfig smb on
hughesjr
when I use chkconfig I use it like this:

chkconfig --level 2345 smb on
chkconfig --level 016 smb off


(level 3 and 5 are the only ones you normally run, so you can leave 2 and 4 off if you want ... and level 0 is shutdown ... level 6 is reboot and level 1 is single use mode, so you want it to turn off for those modes)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.