Help - Search - Members - Calendar
Full Version: Need Some Help With Redhat 9
Linuxhelp > Support > Hardware Support
Does anyone know if the athlon xp has a problem with linux?
I have been trying to setup redhat 9 at home because I was impressed with the way it ran at work, however, I go through the graphical setup but it always seizes once it starts copying the os files.
I know that lg cdroms don't like linux, my colleagues and I discovered that the hard way, I have bypassed that by using my cdr as the master cd drive, but I still get the same problem. So my next thought was that my processor was being a sod. Here is a list of my other essential hardware as best as I can remeber.

athlon xp 1800+
gigabyte GA7D-XE motherboard
maxtor 40 gig hardrive
nvidia geforce 2 graphics card

I'm pretty sure I need a new processor, but any advice would be greatly appreciated
You have a motherboard with a AMD 761/VIA 686B chipset, and are some problems with those boards and some linux versions...the main problem seems to be the agp slot ... but there could also be a IDE issue.

I would try a lowres install without acpi ... (type this at the prompt when booting from the redhat 9 cd)

linux noacpi noapic lowres

If that doesn't work, you can try a text install:

linux text

If that doesn't work, I would try a fedora core 1 install....
Thanks, I'll give it a go.
tried lowres and text, both with the same result, once the transfer of the os files begins, it says there is an error and the system reboots, I'd say what error but it only flashed quickly on the screen before rebooting, one of the annoyances of having a fast computer...

If someone could explain how to do the fedora core 1 install I would appreciate it.

Then if that doesn't work looks like if I want linux then it'll cost me the price of a new motherboard. :(
There are people who have that linux on that type of chipset ... so I know it works. I just don't have any experience with those type of boards.

If you have broadband, you can download FedoraCore1 from here ... the install is almost identical to RedHat once you burn the ISOs (How to burn ISOs). You need only the 3 ISOs named:

yarrow-i386-disc1.iso (md5sum: 76ef22495d186580e47efd8d7a65fe6b)
yarrow-i386-disc2.iso (md5sum: fd23fe32fafe7557f5d1fa1d31100580)
yarrow-i386-disc3.iso (md5sum: 6a26b34069639d0c31465d4079a8e1b2)

I personally would recommend BitTorrent (which is a legitimate Peer2Peer system) to do the download ... you can get the latest windows client HERE and a client that has sliders to limit upload rate HERE (I recommend this one ... so you can limit the upload to 80% of your upload capibility and still surf while downloading). If you would like to know more about bittorrent ... look HERE.

If you are going to download via http/ftp instead of bittorrent, I recommend a different download site than the Fedora mirror (it's usually slow) ... I like the Duke University MIRROR or the NOAA MIRROR for FTP downloads.
If you don't have broadband, you can get the 3 cd's for $6.99 plus shipping from CheapBytes.
only have broadband at work, but my boss is always interested in different versions of linux.

The fedora project looks impressive, don't think I can be of much use to them though, don't really have the patience for most programming, I've always been better at the natural sciences than computing.

Anyway I'm rambling, thanks for your help, again :)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.