Help - Search - Members - Calendar
Full Version: Redhat9
Linuxhelp > Support > Technical Support
maximus2000
Hi,

I downloaded the 3 files need to use Red Hat Network. However, when I go to install one I get this:

[root@localhost root]# rpm -Fvh up2date-3.1.23.2-1.i386.rpm
error: Failed dependencies:
up2date = 3.1.23 is needed by (installed) up2date-gnome-3.1.23-1


I need to install up2date-gnome-3.1.23-1 before I install up2date-3.1.23.2-1.i385.rpm What do I do?
chrisw
update them both at the same time
rpm -Fvh up2date-version.rpm up2date-gnome-version.rpm
maximus2000
Thanks that worked I never though to apply them together. Awsome thanks.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.