Help - Search - Members - Calendar
Full Version: 2 Questions 1 Network, 1 Display
Linuxhelp > Support > Technical Support
linuxnubee
Can anyone help me out there, I was previously running Suse Linux ver 8.2, and managed to install this with no problems. However have purchased Version 9 and I am having some difficulties ......

The first, and most important, concerns my NIC, It is an intel etherexpress pro 10+, the system seems to recognise ther card okay, but I am unable to connect to my home LAN, my router does not recieve an entry in its ARP table, even though I have statically configured the IP address and default gateway and NS details, I can get a reply from the loopback address of the NIC (127.0.0.1) but nothing else.. Have recently tried a d-link dfe530tx NIC which has the same issues !!!!! the cable to the hub is okay ( have tried this with laptop running windows)...


The second issue concerns my ATI rage PRO 64M video card, Linux shows the 3D as disabled, and I can not find anyway to rectify this ....

thanks in advance
michaelk
BTW the loopback address is independent of the NIC.
What kind of router do you have?
What does ifconfig report indicate for your NIC?
/sbin/ifconfig -a

I take it you can not ping the router?
linuxnubee
The router is a cisco 827H, this is working okay ...2 windows pc's running on network without any issues
you are correct in that i can not ping router/ default gateway from linux box
will check ifconfig later, is there anything to look out for?
, also
is there any chance that linux could have mis detected the speed of LAN as only 10 baseT hub?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.