Help - Search - Members - Calendar
Full Version: Update Dependant On Older File?
Linuxhelp > Support > Technical Support
jstroop
When upgrading with the recently released patches for up2date and rhn_register for RHEL 2.1 I am told that the new files are dependant on older files.

I.E. Dependancy Problem:
up2date is needed by up2date-gnome-2.9.3-2.2.1AS


Am I doing something wrong with the install? it seems to me that it is asking for an older version of the file that I dont have. If it is how do I find this older file and install it, just to install the newer file?


Jon
jstroop
Sorry about this but the problem was resolved. Please disregard the post.

Jon
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.