Help - Search - Members - Calendar
Full Version: Disable Standby Redhat 9
Linuxhelp > Support > Technical Support
bob993
I have an Inspiron 5000e with Redhat 9. The screen backlighting is turned off when I close the lid and a few minutes later the laptop seems to go into some kind of standby mode. I want the screen to turn off, but I don't want the laptop to go into standby mode. What can I do to change this?

Thanks,

BOB
hughesjr
I don't have an Inspiron 5000e ... so I am making recommendations based on the website's manual only....

When starting up, Press F2 (to enter the BIOS) ...this should be in the boot process before grub loads asking you pick your kernel.

Go to the power section of the menu (see HERE) and set the settings exactly like in that picture. (Disable standby and suspend modes).

(Write down what is there currently in case you need to cange them back! )
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.