Help - Search - Members - Calendar
Full Version: Does This Forum Know Bout Suse Linux 9.0
Linuxhelp > Support > Technical Support
hiwire
hey im having trouble installing my suse linux 9.0
i put it into the drive like it says to upon boot up
however when it goes into Yast it checks my computer for nessesary eqiupment it comes up under software with

[COLOR=red]Cannot read package data from installation media. Media Error?

(bullet): No Proposal

HELP
~hiwire~ dry.gif
EvilOne
I ran into this problem too. I was running off the DVD and was too lazy to reboot and try it with the CDs. SO what I did to get around this problem was to make a copy of the DVD onto another DVD and I used that disk and it worked flawlessly from that point on. The reason, I believe, is that your DVD drive just has trouble reading the DVD like mine did. If you don't have a DVD burner, I would just try to use the 5 or so CDs that should have also come with the double sided DVD.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.