Hi,

I'm trying to install gtk+2.2.0. So far, I've been able to compile and make install for glib2.2.0, atk 1.2.0, and pango 1.2.5. However, when I run configure inside gtk+2.2.0, it tells me that i'm missing the package @FRIBIDI_PC@glib2.0. As far as i can tell, this is needed in the file glib-2.0-uninstalled.pc. I have no idea where to find this. Anybody know how to fix this? (i'm running mandrake 9.2).

thanks