Help - Search - Members - Calendar
Full Version: Help! I Want Out Of Xp, But Can't Get Linux On
Linuxhelp > Support > Technical Support
shorrock
Hi.

So, I've finally decided to get rid of XP on our computers at our house. I'm starting with our laptops, since they are the most "disposable" of our computers to try out operating systems. I've run into a wall though.

In Mandrake 9.2. I'm getting the following error, and can't find out *Anything* about it In the F1: screen, I can't access a ..... in your CDROM Drive
F3: have to insmod isofs
succeeded isofs
mount failed: Not a directory

f4: Interleaved files not (yet) supported.
File unit size != 0 for iso file (75776)
Status error, 0x58 ....
Status error, 0x00 .....
Drive not ready for command.

I have alot of windows experience installing, networking, and running. Even some programming skills, but I'm feeling really stupid trying to figure this one out. I'm worried that If I cant do this, my wife who just likes to point and click is going to kill me.

is this an easy problem to fix, or should I give up and keep paying uncle bill alot of money.

Thanks,

Tom
hughesjr
It seems that the iso filesytem module is not loading ... so the CD can't be read.

what kind of laptop is it ...

Are you sure the Mandrake CD1 is OK ... it could be bad media.

Also, laptops are the hardest installs because the hardware, and sometimes even the interfaces, are proprietary ... and sometimes even specific to a particular laptop model only.

I would recommend that you try to boot on a regular PC (or the other laptop) ... just to the point where the graphical screen shows up... you can exit the install without making any changes to your hard drive. If it fails in the same spot, there is a problem with the cd ... if it works, you may need a driver for the CDROM in the laptop.
shorrock
I tried it on another laptop, worked fine up to the partitioning screen; stopped there intentionally.

the laptop is a dell latitude CPI a366;

I'm going to search the web to see if I can find any info on a driver probelm for that laptop.

If anyone else has any thoughts; I'd be appreciative. Thanks.

Tom
hughesjr
I have checked out the web ... I see several installs that worked (mostly in the 1999-2000 time frame...but no real errors).

Can you insert the cd while in windows and read it?

It may be that the CD is not readable with the install cdrom drive ... is it written by you or purchased? If written by you, is it on a CDRW or a CD-R blank ... if on CD-RW, try writing it to CD-R.
shorrock
Yes, I did burn the disk myself, onto a CDR. I burned a copy of the disk on a different drive at work to no avail, same problem. I'm going to try to burn again from a new iso onto a different brand of disk next.

I'm curious what the error? is: <4> Interleaved files not (Yet) Supported.

Could windows impose some file formating on the disk as it burns?

I don't know if Linux has an expected format ISO 9660; relaxed file name length, etc. etc. DOes anyone know?

Thanks

Tom
shorrock
One other question

(In Mandrake 9.2 here again)

What dies it mean mounting /dev/hdc on /tmp/image as type iso 9660

from what i have read /dev/hdc is the "resource path" (sorry, I know it's not the correct terminology) but what about the /tmp/image--- Could this be the problem?
azepromidi3000
hey guys,


I had the same problem too, Xp is os that likes a lot of space (space) anyway i losted myself there biggrin.gif my had to format the hard drive and setted up a new platition again for linux my version of 9.2 Mandrake was not working as well so i down loader of the net a new start up copy of disk one and try it again i hope the this was help for!!!!!
hughesjr
/dev is the device directory ... /dev/hdc is the secondary master drive (which is probably your CDROM). The drives are as follows:

/dev/hda - Primary Master
/dev/hdb - Primary Slave
/dev/hdc - Secondary Master
/dev/hdd - Secondary Slave

In Unix/Linux, there is only one file system which starts at / (which is called root). If you want to read see a CD or floppy, you mount it into the root file system. So the command:

mount /dev/hdc /mnt/cdrom

Would make the contents of the device /dev/hdc available in the directory /mnt/cdrom ... while the command:


mount /dev/hdc /tmp/image

would make the contents of the cdrom available in the directory called /tmp/image.

It is possible (though not likely) that the directory /tmp/image is not available ... but I doubt it because it is a RAM drive created for install.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.