Help - Search - Members - Calendar
Full Version: Mandrake Login Problem
Linuxhelp > Support > Technical Support
computerwhiz187
Hi,

I recently downloaded the Clic Mandrake software from the internet and put it on a disk and itstalled it. The installation went well and it told it it boot Lilo with graphical menu. However, when it boots it gives me a text menu and i can't get it to show me a graphical menu anywhere. i tried to open userdrake an the command line but a message came up saying Gtk-warning **: cannot open display: I then typed in adduserNis.pl into the command line and tried to enter a new username but it wouldn't let me. When the machine boots up it says the GANGLIA monitor scripts are ok but i remember seeing them in some error, and when the machine powers down it says Stopping display manager [FAILED]. I don't know what to do since i am a newbie but first i switched the monitor and that didn't help. during the install every resolution setting i try and push the test button it says an error ocurred and can't test. i am really stuck on this and any help at all would greatly be appreciated. even if you have an idea but not sure it will work tell me! Keep in mind everything i did (except the install) was done on the command line.

Thanks,
Andrew
hughesjr
what is your monitor and video card.
computerwhiz187
the graphics card is an nvidia geforce fx 5200 and the original monitor is a sony v72w flat panel but the one that i switched it with is a dell but both look exactly the same.

thanks
hughesjr
I have the same video card (NVIDIA FX 5200) ... there is no support for it in XFree from the standard nvidia driver.

You need to make sure you install the following packages from your install:

kernel-source
gcc
make

then download and install the latest nvidia drivers from here
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.