Help - Search - Members - Calendar
Full Version: Cd Doesnt Match Boot Media
Linuxhelp > Support > Technical Support
nicolara
Hi..
im trying to install redhat9 on my new machine but I cant even get into the anaconda instalation program cuz every time i boot (from cd), after i select the language for the instalation and for the keyboard it displays the following message:

No Red Hat Linux CD was found
which matches your boot media.
Please insert the Red Hat Linux
CD and Press OK to retry.

and doesnt let me continue., ive tried with all the options that aply for instaling the os on my computer, but keep getting the same error...

can anyone help me?
hughesjr
It sounds like the cd might not be readable. (It could have a fingerprint or be dirty, so cleaning it might help). Have you done the Check media option on the cd's. (it only takes a couple minutes to do the checks).
nicolara
yes.. i already tried that..., i dont know what the problem might be... im dure the cd is ok...
but no worrys, i already installed mandrake.. biggrin.gif
hehe

thnx anyway..
hughesjr
Mandrake is pretty good too .... glad you got a distro working!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.