Help - Search - Members - Calendar
Full Version: Ati Tv Wonder Ve
Linuxhelp > Support > Technical Support
mlperry
I read somewhere that to use the ATI TV Wonder VE card to watch tv you need to have the tuner set right which for me would be tuner=2 for NTSC. I ran dmesg and saw that mine was set to 19 which is PAL. Does anyone know how I can change this? I am running mandrake 9.1 Also I am having probs with Mythtv and getting sound while watching tv. I am using a SB Live card with alsa driver. I would appreciate any help anyone can give me
hughesjr
I don't know what your module is for that card ... but if it is bttv then you can use this in your modules.conf file:

options bttv tuner=2

(i would also increase my gbuffers....so use this)

options bttv tuner=2 gbuffers=16

For the mythtv sound, turn down the input for the line in all the way and click the record box for it ... Myth is actually recording the video and audio ... and if you listen to the audio stream (and not the recorded audio) then they are out of sync....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.