Help - Search - Members - Calendar
Full Version: Install Problem
Linuxhelp > Support > Technical Support
sjmtlewy
Im not having much luck installing linux on my new system. I tried installing RedHat 9, whatever type of install I try to run (i think ive tried them all) it hangs during boot up and never reaches the install. The line it hangs on is just after detecting the Harddrives and reads

IDE0 etc...
IDE1 etc...

then hangs.

I then tried Mandrake 9.1, but after pressing enter to start install it hangs on a black screen.
Any ideas? I really need to get something working on this system. Specs below.

3.0Ghz P4C HT
MSI 865G Neo2-LS
1GB (Dual 512MB) Corsair TwinX platinum
NVidia GFFX 5900u
Maxtor Diamond Max9 40GB
Maxtor Diamond Max9 60GB
Maxtor Diamond Max9 80GB SATA
Samsung DVD-ROM
Philips CDRW5200
Corey
I don't have anything useful to add, i'll just make an observation.

I'm not too sure on how good Linux's SATA support is right now. I know it's been included in the latest patches to the 2.6 test kernels, but i don't think it's in earlier kernels. Perhaps the install might be choking on that?

I could be totally wrong, but if you get bored, try taking out your SATA drive and start the install again.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.